Gracias Sergio. Seria bueno a modo de sugerencia que agrege mas detalles especificos. Segun el sitio y la imagen adjunta soporta java 7 y superiror. Aunque lo dudo mucho porque JAva va ya en JAva 13.

https://www.dian.gov.co/Transaccional/GuaServiciosLinea/Requerimientos_tecnologicos_V5.pdf#search=maquina%20virtual
h<ay una he<rramienta de verificacion que ni se entiende:

https://muisca.dian.gov.co/WebArquitectura/DefVerificarSistema.faces

www.andres.nz Servant of God serving as a DevOps Engineer

www.andres.nz Servant of God serving as a DevOps Engineer